Degraded performance on Sites
Incident Report for SurveyMonkey Apply
Resolved
We have finished monitoring and all sites should be fully accessible.
Posted Nov 17, 2022 - 17:42 EST
Monitoring
We have discovered the cause for some sites being slow and have addressed it. All affected sites should now be fully operational and we are monitoring to ensure stability . We will work towards a solution to prevent this issue from happening in the future.
Posted Nov 17, 2022 - 13:24 EST
Investigating
We are aware of some users experiencing issues when attempting to access their sites. We are investigating and will provide updates as they become available. Thank you
Posted Nov 17, 2022 - 10:30 EST
This incident affected: Main Application & Customer Sites.