Issue Regarding Response Captures in Forms

Incident Report for SurveyMonkey Apply

Resolved

A fix for the issue impacting incorrectly saving forms has been found and pushed to our production servers and our servers have exited maintenance mode, site functionality has been restored.
Posted Jul 10, 2024 - 18:50 EDT

Investigating

We've found an issue regarding responses in recently completed forms saving incorrectly and not recording data as expected. As a result, we are temporarily entering Maintenance Mode while our engineering team investigates and works to resolve the issue urgently.
Posted Jul 10, 2024 - 16:16 EDT
This incident affected: Main Application & Customer Sites.