502 and 504 Gateway Errors for users on Canadian Database when accessing Apply

Incident Report for SurveyMonkey Apply

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 00:09 EDT

Monitoring

Most sites should be working normally again. The team is still monitoring to ensure it doesn't happen again.
Posted Mar 24, 2025 - 11:30 EDT

Investigating

We are currently investigating this issue.
Posted Mar 24, 2025 - 09:45 EDT
This incident affected: Main Application & Customer Sites.