Site Latency - SM Apply
Incident Report for SurveyMonkey Apply
Resolved
Our engineering team has found a resolution for the latency issues and the fix has been put in place. Server load times are back to expected levels and normal functionality.
Posted Mar 16, 2023 - 11:06 EDT
Identified
The issue has been identified and we are working on implementing a fix for it
Posted Mar 15, 2023 - 08:08 EDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2023 - 15:45 EDT
Investigating
Our Engineering team is currently aware of an issue affecting SM Apply sites resulting in long load times and timeouts when attempting to navigate different site pages. An investigation is currently underway to determine the cause and resolve the issue.
Posted Mar 14, 2023 - 15:45 EDT
This incident affected: Main Application & Customer Sites.