Performance degradation in SMApply sites
Incident Report for SurveyMonkey Apply
Resolved
We have identified and addressed the issue. All sites should be accessible. Apologies for the inconvenience
Posted Oct 19, 2022 - 12:08 EDT
Investigating
We are aware of some sites experiencing 502 errors and experiencing long load times. We are currently investigating the issue to address
Posted Oct 19, 2022 - 11:36 EDT
This incident affected: Main Application & Customer Sites.