Unscheduled Maintenance
Incident Report for SurveyMonkey Apply
Resolved
The unscheduled maintenance has been completed, all sites should be fully available once again.
Posted Nov 28, 2022 - 13:08 EST
Identified
Due to unforeseen circumstances we require to go under an unscheduled maintenance, which will take approximately 1-2 hours to complete. Apologies for the inconvenience
Posted Nov 28, 2022 - 12:21 EST
This incident affected: Main Application & Customer Sites and Customer Sites (US Hosted).