Performance degradation in SMApply sites
Incident Report for SurveyMonkey Apply
Resolved
We have resolved the issue and users should now be able to access and login to their SMAPPLY sites. An investigation is underway to mitigate this happening in the future.
Posted Aug 23, 2022 - 13:49 EDT
Identified
We have identified the issue and are working towards a resolution.
Posted Aug 23, 2022 - 13:35 EDT
Investigating
We are currently experiencing an issue that is causing sites to not be accessible at the moment. We are working to address this in a timely manner and will provide updates as they become available.
Posted Aug 23, 2022 - 11:55 EDT
This incident affected: Main Application & Customer Sites and Customer Sites (US Hosted).