Performance degradation in SMApply sites
Incident Report for SurveyMonkey Apply
Resolved
Our servers are back to running without issues and all users can access their sites once again. An investigation into the cause of this problem is underway to prevent this from happening once more.
Posted Mar 18, 2021 - 10:56 EDT
Investigating
We are currently experiencing a server issue that is causing sites to not be accessible at the moment. We are working to address this in a timely manner and will provide updates as they become available.
Posted Mar 18, 2021 - 10:50 EDT
This incident affected: Main Application & Customer Sites.