FR and SMApply Sites Inaccessible
Incident Report for SurveyMonkey Apply
Resolved
Our network provider has resolved the issue on their end and all sites are now accessible. We will be inquiring as to the nature of this issue and what steps are being taken to address and prevent them from happening again.
Posted Oct 03, 2019 - 13:28 EDT
Identified
We have identified the issue as an outage from our network provider. Work is being made to address the outage in their data center
Posted Oct 03, 2019 - 12:18 EDT
Investigating
We are aware of users experiencing issues accessing their sites. We are investigating the issue and will provide updates as they become available
Posted Oct 03, 2019 - 11:58 EDT
This incident affected: Main Application & Customer Sites.